Právě je sob čer 23, 2018 3:53 pm

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvek: 1 ] 
Autor Zpráva
 Předmět příspěvku: Blender 2.5 - Chybová hláška
PříspěvekNapsal: úte čer 29, 2010 1:31 pm 
Offline
..
..
Uživatelský avatar

Registrován: úte kvě 19, 2009 8:07 am
Příspěvky: 31
Zdravím všechny,

můj problém se týká Blender 2.5A2. Osobně mám Win7 Ultimate x64, to aby bylo jasno hned na úvod.
Pokud nastartuju Blender 2.49, proběhne vše OK (včetně Pythonu 2.6) a CMD konzole je bez chybové hlášky či problému. Když ovšem spustím novou verzi Blenderu 2.5, naskytne se mi v konzoli náledující pohled...

Obrázek

...všemožně jsem se snažil si s tím nějak poradit. Samozřejmě jsem měl nainstalován Python 3.1, ve kterém údajně tato verze pracuje, nicméně bez efektu (podobné hlášky, až na konci tuším chyba nějaké knihovny místo modulu, nicméně všechno špatně). Pak jsem jej odinstaloval, protože jsem se dočetl na ENG stránkách, že je Blender dodáván s vlastním Pythonem (což je u verze 2.5A2 dokonce pravda) a ten na start stačí a většina věcí v něm funguje bez potíží až na pár složitějších scriptů, tak jsem Python 3.1 smazal a ještě jednou nainstaloval ten C++ Redist.Package pro jistotu. No, a hlášku z tohoto stavu můžete právě vidět výše.
Za tohodle stavu když nahraju do 2.5 scénu z 2.49, program se zhroutí - načetl jsem jenom jednu na test softshadows kde byla jenom deska a koule, ale jinak nic, a jak vidím, pár lidí topic už četlo a odpověď žádná. Snad jsou ty dvě verze normálně kompatibilní, ne? Může mi někdo napsat, co vše je potřeba s tímto novým Blenderem nainstalovat a případně nahodit link kde tahat, kdybych třeba měl špatnou verzi či co?

Dokáže mi někdo poradit, co s tím? Na Google jsem nic nenašel (tedy jo, ale bez řešení), ale zase si na druhou stranu říkám, že snad nemůžu bejt jedinej na planetě s tímto problémem.


Předem díky, JayM


PS: Tady by se člověk nedočkal, takže ... vzhledem k tomu, že na ENG fóru jsou mnohem vstřícnejší ... sem řešení napíšu sám. Po delší debatě na již zmíněném fóru se ukázalo, že se jedná o chybu verze distribuované na Blender.org, a je NUTNO stáhnout verzi z Graphicall.org, takže na to myslete!!!


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvek: 1 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
cron
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz